• Author : Mike Fitzgerald

 
 

How do I know which version of code I should run?

Newish to Arista. I have a pair of DCS-7280SR-48C6-M-F that I am getting ready to deploy. They’re currently running 4.18.4.2F, but that was loaded months ago in the lab. How do I know which version of code I should be running? Does Arista have a software selector tool or matrix to help guide customers to the most appropriate release? Thanks. Mike

Follow

Get every new post on this blog delivered to your Inbox.

Join other followers: