Posted on October 2, 2018 4:51 pm
 |  Asked by Dave Hill
 |  319 views
RESOLVED
0
0
Print Friendly, PDF & Email

I’ve had a couple of issues with a pair of DCS-7280SR-48C6-F switches not recognising ethernet on the transmission equipment between my data centres.

First it was 1Gbps copper to some Cienas

Now it’s 10Gbps MMF to some ADVA.

Both of these connections work fine on the old Cisco switches I’m trying to replace.

I’ve tried auto-neg and forced, configured layer 3 and default access switchport and rebooted the Aristas with nil success.

Is there a trick I’m missing?

0
Posted by Werner Viljoen
Answered on October 3, 2018 8:42 am

Hello Dave, I trust you are well.

This should be very straightforward.

Are you using Arista Original optics on the switch side?
Have you tried logging a TAC case at support@arista.com?

Sincere regards,
Werner

0
Posted by Dave Hill
Answered on October 3, 2018 3:27 pm

Hey Werner,

Yes the SFPs are genuine Arista parts.

The 1Gbps SFPs started working when patched to a Cisco switch.

I plan to raise a TAC case soon.

Post your Answer

You must be logged in to post an answer.