Posted on December 10, 2019 11:13 pm
 |  Asked by Demberel Byambasuren
 |  85 views
RESOLVED
0
0
Print Friendly, PDF & Email

Hello,

I have a 2 switches.
– 7050S-52(eos-4.18)
– 7050T-64(eos-4.14)
Can I upgrade software 7050T-64 use eos-4.18 downloaded from 7050S-52? Is it compatible?

BR,
Demberel

0
Posted by Stuti Gor
Answered on December 10, 2019 11:27 pm

Hello Demberel,

7050T-64 supports EOS-4.18 version, so the same EOS image downloaded from the 7050S-52 should work. To ensure that the swi image is copied successfully, verify that the md5 checksum on both the switches is the same.

7050S-52#verify /md5 flash:EOS-4.18.0F.swi
verify /md5 (flash:EOS-4.18.0F.swi) =

7050T-65#verify /md5 flash:EOS-4.18.0F.swi
verify /md5 (flash:EOS-4.18.0F.swi) =

Checksum values on both switches should be the same. You can then proceed with the upgrade.

Let us know if this helps.

Thanks,
Stuti Gor

0
Posted by Derek Lambert
Answered on December 11, 2019 12:35 am

Yes. EOS is not Platform specific.

Post your Answer

You must be logged in to post an answer.