Posted on November 18, 2019 3:05 pm
 |  Asked by Pierre Christophe FAYE
 |  65 views
RESOLVED
0
0
Print Friendly, PDF & Email

Hi,
I’am configuring my arrista 7150S-64 and i want to activate 40g port
I’am using Arista QSFP 40G-LR4 but if I enter this command
# speed forced 40gfull
it’s like ok
and the command # show interfaces status
the result is : errdisabled 1 full 40G 40GBASE-SR4.

Can I have a helps about that

Thanks

0
Posted by Alexis Dacquay
Answered on November 18, 2019 3:17 pm

Hi Pierre,
Maybe there is a software version issue (sh ver)?
Why do you specify "speed forced 40gfull"? the QSFP isn't speed-negotiable anyway. Have you tried removing that?
What err-disable error do you have (try the "show" command for err-disable feature, and also check the logs).

Regards,
Alexis

0
Answered on November 18, 2019 3:46 pm

Hi Pierre.

Could you please confirm what is the port you are trying to configure and share the full configuration? it would be helpful to have the following outputs:

show running-config
show logging
show interfaces status
show interfaces status errdisable

0
Answered on November 22, 2019 5:00 pm

Hi, thanks for help
the problem was the tap aggregation.

Post your Answer

You must be logged in to post an answer.