Posted on May 6, 2014 12:05 pm
 |  Asked by Mark Berly
 |  247681 views
RESOLVED
0
0
Print Friendly, PDF & Email

No EOS version is impacted by CVE-2014-0198 (a.k.a Heartbleed bug). This issue impacts OpenSSL versions 1.0.1 and later. EOS runs a releases of OpenSSL that is not impacted by this issue.

To verify this from the CLI you can run the following command:

#sh ver detail | grep openssl
openssl 1.0.0e.Ar 1419181.vEOS4124
0
Posted by Andrei Dvornic
Answered on August 27, 2014 12:33 pm

For more information, see http://heartbleed.com/.

Post your Answer

You must be logged in to post an answer.