Posted on May 11, 2017 6:59 am
 |  Asked by Mats Wångersjö
 |  409 views
Tags:
0
0
Print Friendly, PDF & Email

hi,

I’m configuring sflow and was wondering if there’s any possibility to disable counter samples being sent at all? The best we’ve done is to set a high polling-interval..

thanks,

Mats

1
Posted by Aesha Parikh
Answered on May 12, 2017 9:07 pm

Hi Mats,

You can disable counter polling for sflow using “no sflow polling-interval”.

Thank you! I just saw that setting ”no flow polling-interval” seems to make sending fail:

Status
——
Running: Yes
Polling On: No
Sampling On: Yes ( default )
Send Datagrams:
No ( Binding to source IP in progress ) ( VRF: default )

It seems to hang there. Any ideas what could cause this?

(Mats Wångersjö at May 19, 2017 3:03 pm)

Hi Mats,

Can you check if you have at least one L3 interface in default vrf?

(Aesha Parikh at May 25, 2017 6:12 pm)

Hi,

We have the L3 management interface in default, any other interfaces are in two custom vrfs.

(Mats Wångersjö at May 26, 2017 7:43 am)

Post your Answer

You must be logged in to post an answer.