Posted on January 29, 2021 4:41 pm
 |  Asked by Félix Bouynot
 |  333 views
RESOLVED
0
0
Print Friendly, PDF & Email

Hi,

I bought a refurbished Arista 7280SR2, and cannot connect to it in console.

I tried every baud rates from 9600 to 115200, I tried to reset it with an USB stick int FAT with EOS.swi (from 4.24.0F), boot-config and fullrecover files.

It seems the switch is correctly booting.

When I’m connected in console, I see no output at all, and even a reboot does not displays anything, not even aboot. Do you think to something I could try to interact with it?

Thanks

 

0
Answered on February 1, 2021 4:40 am

Hi Felix,

Thanks for reaching out.

Could you please confirm if you have below console access server settings:
9600 baud
No flow control
1 stop bit
No parity bits
8 data bits

Also can you perform a full-recover with a config file (Ip address configured on the Ma1 interface and no admin password).

Can you confirm if you are able to access the switch via SSH and able to make any changes?

 

Thanks,

Bhavana.

0
Answered on February 1, 2021 4:53 am

Hi Felix,

Thanks for reaching out.

Could you please confirm if you have below console access server settings:
9600 baud
No flow control
1 stop bit
No parity bits
8 data bits

Also can you perform a full-recover with a config file (Ip address configured on the Ma1 interface and no admin password).

Can you confirm if you are able to access the switch via SSH and able to make any changes?

If you are not able to access the switch via SSH then you can follow the below steps:

Initial Login and Access:

Requirement: USB flash drive (minimum capacity 4 GB), laptop/desktop PC

Steps:

1.Prepare the USB flash drive:

a)Verify the drive is formatted with MS-DOS or FAT file system.
b)Create a text file named fullrecover on the USB flash drive. The filename does not have an extension. The file may be empty.
c)Create a text file named boot-config. The last modified timestamp of the boot-config file on the USB flash must differ from the timestamp of the boot-config file on the switch.
d)Enter this line in the new boot-config file on the USB flash:
SWI=flash:EOS.swi
e)Copy an EOS image file to the flash drive. Rename it EOS.swi if it has a different file name. Download an EOS image from the Arista Software download page.
f)Copy the startup-config file to USB (with necessary config changes as per user requirements).

Sample Startup Configuration:
prompt %H...%D{%H:%M:%S}%v%P
!
hostname Home-Switch
!
aaa authorization exec default local
aaa authorization commands all default local
aaa authentication policy local allow-nopassword-remote-login
!
username admin privilege 15 role network-admin nopassword
!
vlan 1
!
interface Ethernet1
!
interface Ethernet2
!
interface Vlan1
ip address dhcp
!
interface Management1
ip address 172.16.1.250/24

2)Insert the USB flash drive into the USB flash port on the switch.
3)Power cycle the switch.
4)Once the switch boots UP it will initialize with the startup-config provided in the USB stick.

 

Thanks,

Bhavana.

0
Posted by Timothy Michel
Answered on February 2, 2021 6:27 am

Try a different computer.

Post your Answer

You must be logged in to post an answer.