Posted on July 30, 2021 4:47 am
 |  Asked by Atish Pajeeatish
 |  86 views
RESOLVED
0
0
Print Friendly, PDF & Email

Hi all,

I have recently connected an SFP 10GBASE-LRL SFP to my Arista DCS-7010T-48 switch. The link does not come up, and it shows as notconnect in the #show interface status command.

#show interfaces E51 status

Port       Name                 Status            Vlan       Duplex   Speed   Type                    Flags    Encapsulation

Et51                                   notconnect   routed    full          10G      10GBASE-LRL                     

When I do the #show interface Ethernet 51 phy command, I get  detectingXcvr as the PHY state.

#show int E51 phy

Key:

      U    = Link up

      D    = Link down

      R    = RX Fault

      T    = TX Fault

      B    = High BER

      L    = No Block Lock

      A    = No XAUI Lane Alignment

      0123 = No XAUI lane sync in lane N

      

                                  State    Reset                       

Port           PHY state                Changes        Count     PMA/PMD     PCS       XAUI    

————– —————        ——–        ——–        ——- —–        ——–

Ethernet51     detectingXcvr             2             –          U..                  D.T.L –       

Could somebody help me understand what is wrong here? The cables are already connected, and already check that they are not faulty.

Thanks.

Atissh

0
Posted by Debasish Paul
Answered on July 30, 2021 12:45 pm

Hi Atish, Good Day!

DetectingXcvr means the port is trying to detect a pluggable SFP+ module, and to identify the media type once a module has been inserted. This state persists until a module is plugged in.  If a module is plugged in, but the port stays in the 'detectingXcvr' state, it is likely that there is a problem with the module starting up. Removing and re-inserting the module usually clears up the problem.

I see you have already tried to check the cables and optics are not faulty, it might be worth swapping them with a different set of optic and cable on both side of the link and check as well.

However, if you still persists to see the error even after trying to reseat it, we would request you to please open a support case with us and share the show-tech files from the device for detailed analysis.

Regards,
Debasish

0
Posted by Atish Pajeeatish
Answered on August 1, 2021 11:35 pm

Hi Debasish,

Thanks for your response.

I have already tried different SFPs and cable, but still getting the same error.

I will open a support case ASAP.

Regards,

Atish

Post your Answer

You must be logged in to post an answer.