Posted on September 30, 2020 5:17 pm
 |  Asked by noc
 |  35 views
RESOLVED
0
0
Print Friendly, PDF & Email

Hello,

i have a arista 7050s and this is my output

ATM-Arista-Master#sh run int po15
interface Port-Channel15
description AM-UPLINK-N2K
switchport trunk allowed vlan 802,1608
switchport mode trunk
no switchport
ATM-Arista-Master#sh run int eth47
interface Ethernet47
description Arista-SLAVE-x
switchport trunk allowed vlan 802,1608
switchport mode trunk
no switchport
channel-group 15 mode active
ATM-Arista-Master#sh run int eth48
interface Ethernet48
description Arista-Master-x
switchport trunk allowed vlan 802,1608
switchport mode trunk
no switchport
channel-group 15 mode active

 

 

but po15 is not acting as trunk and system says there ano active ports,

can any one guide me?

thanks,

0
Answered on September 30, 2020 5:21 pm

Hi Noc,

Thanks for reaching out.

Could you please replace the "no switchport" command with "switchport" command for int et47, int et48, int po15.

This is due to "no switchport" command places the configuration mode interface in routed port mode. Routed ports behave as Layer 3 interfaces. They do not bridge packets and are not VLAN members.

Thanks,

Bhavana.

Post your Answer

You must be logged in to post an answer.