Posted on March 22, 2021 11:30 am
 |  Asked by oleg zharov
 |  41 views
Tags:
0
0
Print Friendly, PDF & Email

Hi,

my switch runs 4.24.3M EOS version. I tried all version of TWAMP swix available for download but none of them were installed – I got an error

% TWAMP extension installation failed: incompatible software version
EXTENSION-6-INSTALLING: TWAMP extension installation failed: incompatible software version

How to choose right version? and where to find it?

 

0
Answered on March 22, 2021 11:32 am

Hi Oleg,

Thanks for reaching out.

From Arista software Downloads page(https://www.arista.com/en/support/software-download),

I don't see the TWAMP swix extension related to 4.24.3 version and hence the above incompatible software version error is expected:

We would recommend you to contact your Arista SE regarding TWAMP swix file for 4.23.4M EOS version and they can help you further with the same.

 

Thanks,

Bhavana.

Post your Answer

You must be logged in to post an answer.