Posted on March 23, 2020 11:17 am
 |  Asked by Clinton Field
Print Friendly, PDF & Email

We have PTP(v2) working great, trunked between 7150 switches and other brand switches.

We also have Dante(audio over IP protocol, that uses PTPv1) across the same switches, when we try to get Dante through the Arista trunk, it loses its clock. When we  disable PTP on the trunks, the Dante clock passes through OK but we lose the boundary clock functionality.

We would like to only have the Arista PTP(v2) boundary clock active on 2 of the v-lans, and not the V-lan carrying Dante, but i can’t get PTP to work per v-lan.

We are using EOS v4.19 if that makes a difference.

Posted by Tamas Plugor
Answered on March 23, 2020 11:19 am

vlan aware ptp bc was introduced in 4.22.1. Check out:

Post your Answer

You must be logged in to post an answer.