Posted on August 25, 2020 1:05 pm
 |  Asked by Dean
 |  60 views
0
0
Print Friendly, PDF & Email

Hi Guys,

Whats the requirements of building a VMtracer solution on the vCenter side? Any specific version vCenter, ESXi and do we need to enable something. Thanks!

 

Note: Most (if not all) documents only shows the Arista side – Concepts and Configurations but not on vCenter side.

0
Answered on August 25, 2020 1:08 pm

Hi Dean,

Thanks for reaching out.

 

It's recommended to run ESXi 5.5 & vSphere 6 versions as the minimum versions to use VMtracer function. However, we would request you to contact VMWare to know the exact recommended version for the same on VMware side.

 

Thanks,

Bhavana.

0
Posted by Dean
Answered on August 26, 2020 4:43 pm

Hi Bhavana,

 

Thanks for the response! Are there any other requirements? How about the SOAP XML API? Because I tried connecting to vCenter from vEOS using vmtracer session (per documentation) but giving me an error.

 

Regards,

Dean

0
Answered on August 31, 2020 10:40 am

Hi Dean,

Thanks for your response.

Could you please mention the error you are observing on the device?

Also could you please provide us the VM Tracer configs and following outputs from the device:

show vmtracer all
show vmtracer interface
show vmtracer session
show vmtracer session <session-name> vcenter detail
show vmtracer vm detail
show vmtracer vnic counters

 

Thanks,

Bhavana.

Post your Answer

You must be logged in to post an answer.