Posted on June 17, 2021 2:51 am
 |  Asked by Bogdan Golab
 |  111 views
Tags:
0
0
Print Friendly, PDF & Email

Hi,

Just started playing with Arista cEOS and wanted to test the GRE. I have Cisco background.

This is very simple setup. The underlying connectivity is fine (the endpoints are reachable on the 10.0.0.0/24 sub-net).

But the GRE endpoints fail. I see that the “Hardware forwarding is not supported” – see below. Not sure what does it mean here.

  1. The Wireshark shows that the packet is leaving the ceos1.
  2. The cEOS embedded tcpdump on the peer container shows nothing

The questions:

  1. Is the GRE supported on cEOS lab image?
  2. Where can I find the the cEOS restriction list (what feature is not going to be supported now).
    Thanks,
    Bogdan

 

ceos1(config-if-Tu1)#ping 99.0.0.2
PING 99.0.0.2 (99.0.0.2) 72(100) bytes of data.

— 99.0.0.2 ping statistics —
5 packets transmitted, 0 received, 100% packet loss, time 48ms

interface Ethernet1
no switchport
ip address 10.0.0.1/24
ip ospf area 0.0.0.0
!
interface Tunnel1
ip address 99.0.0.1/24
tunnel mode gre
tunnel source 10.0.0.1
tunnel destination 10.0.0.2
tunnel path-mtu-discovery
tunnel ttl 10
tunnel tos 10
!
ip routing
!
ceos1(config-if-Tu1)#sh interface tunnel1
Tunnel1 is up, line protocol is up (connected)
Hardware is Tunnel, address is 0a00.0001.0800
Internet address is 99.0.0.1/24
Broadcast address is 255.255.255.255
Tunnel source 10.0.0.1, destination 10.0.0.2
Tunnel protocol/transport GRE/IP
Hardware forwarding not supported
Tunnel transport MTU 1476 bytes (default)
Tunnel underlay VRF “default”
Up 20 minutes, 29 seconds

0
Posted by Bogdan Golab
Answered on June 17, 2021 4:58 am

Since the update is not accepted I attached the file.

Attachments:

Post your Answer

You must be logged in to post an answer.