Posted on March 22, 2021 3:54 am
 |  Asked by Erez As
 |  75 views
0
0
Print Friendly, PDF & Email

Hi,

i would like to configure ports 24/1-32/1 to use with 100g-2

but for some reason when doing so, ports 32/1+28/1 disappear and cannot be configured anymore.

what am i missing here ?

 

“””

ocalhost(config-if-Et25/1)#interface ethernet 24/1-32/1
localhost(config-if-Et24/1,24/…,31/1,32/1)#speed 100g-2
!
WARNING!
Changing the speed setting from 100G to 100G on this port
will cause all the interfaces on the switch to flap.

The following interfaces will be disabled due to
insufficient interface hardware resources:

Ethernet28/1
Ethernet28/3
Ethernet28/4
Ethernet28/5
Ethernet28/6
Ethernet28/7
Ethernet28/8
Ethernet31/6
Ethernet31/7
Ethernet31/8
Ethernet32/1
Ethernet32/3
Ethernet32/4
Ethernet32/5
Ethernet32/6
Ethernet32/7
Ethernet32/8

Do you wish to proceed with this command? [y/N]

“””

 

please advise!

Thanks, Erez

0
Posted by Naveen Chandra
Answered on March 22, 2021 12:56 pm

Hi Erez,

Thanks for writing your query.

The logs message, "The following interfaces will be disabled due to insufficient interface hardware resources:", it shows that after configuring the ports 24/1-32/1 to use with 100g-2, the device is not having sufficient hardware port resources for allocation.

Could you please also let us know the platform and the EOS version you are using?

 

 

0
Posted by Navarro Michel
Answered on March 25, 2021 6:06 am

We looked at the same document for the 36Q card specifically. We figured it out... looking at one of the commands there, we had to configure the port for 100G using set chassis fpc x pic y port z speed 100g

<a href="https://www.facetimeapp.ltd/facetime-for-pc-windows-download/">FaceTime for PC</a>

Post your Answer

You must be logged in to post an answer.