Posted on November 15, 2019 2:07 am
 |  Asked by Gomathiselvi Srinivasan
 |  41 views
0
0
Print Friendly, PDF & Email

Hi,

I see that the “tlv-select” attribute of llpd_global config command has been deprecated. Please let me know, from which version, this command has been deprecated. I checked only 4.23.0F.

Thanks,
Gomathi

0
Posted by Aesha Parikh
Answered on November 15, 2019 2:15 am

Hi Gomathi,

tlv-select is deprecated starting 4.23.0 version. Its now replaced with 'lldp tlv transmit'. Please refer to Field Notice 39 for complete list of deprecated commands.

https://www.arista.com/en/support/advisories-notices/fieldnotices/7097-field-notice-39

Thanks,
Aesha

Post your Answer

You must be logged in to post an answer.