Posted on December 10, 2015 1:41 pm
 |  Asked by Trey Dismukes
 |  1687 views
RESOLVED
0
0
Print Friendly, PDF & Email

We are about to upgrade our Arista switches to address the newest vulnerabilities that came out recently, and I have a few questions I’m hoping you can help with.

Some of our switches are on older hardware. Is there a table somewhere that lists the highest code level a particular platform can run? Will all newer code releases run on all older hardware?

Some of our switches are running very old code. Does SSU work on very old code (say, 4.5)? Assuming not, what is the upgrade path to get these switches up to 4.14…? Do I have to upgrade to 4.6, 4.7, 4.8, etc, or can I go straight to 4.14?

0
Posted by Mark Berly
Answered on December 10, 2015 1:46 pm

Trey – Based on the scope of the questions you have I would encourage you to open a case with the Arista TAC team, a quick email to support@arista.com with your question is all it takes to start the process.

 

0
Posted by Alexis Dacquay
Answered on December 11, 2015 11:26 am

As Mark said, the TAC could help with your complex considerations, but just for general awareness, the Release Notes include lot of this information:

- Supported Hardware: tells you which hardware is supported by the EOS version the release notes related to (e.g. ReleaseNotes 4.15.3F show which hardware is supported by 4.15.3.F). If you hardware is not in the list then it would not be supported.

- MLAG ISSU Version Compatibility Matrix (around page 19, depending on the doc versions)

- Important Notes Regarding Upgrading to EOS

 

The Release Notes can be found along the Manual and the EOS software image in the download section at arista.com/support (login required).

 

Regards,

Marked as spam

Post your Answer

You must be logged in to post an answer.