Posted on April 6, 2015 5:17 pm
 |  Asked by Manuel
 |  588 views
RESOLVED
0
0
Print Friendly, PDF & Email

Hi Everyone,

I’m newbie vEOS user.  How can i change the keyboard layout in my VM?
I tried with fedora command line but it needs a repository and it seems there isn’t any repo configured.

Thanks
Gigi

0
Posted by Andrei Dvornic
Answered on April 8, 2015 2:32 pm

You can configure a repository using (for example):

bash# echo -e "[fedora]nname=Fedora 14 - i386
failovermethod=priority
baseurl=http://dl.fedoraproject.org/pub/archive/fedora/linux/releases/14/Everything/i386/os/
exclude=kernel,fedora-logos
exclude=kernel,fedora-logos
enabled=1
gpgcheck=0" | sudo tee /etc/yum.repos.d/fedora.repo

Does that help?

0
Posted by Manuel
Answered on April 9, 2015 8:08 am

I tried, but when i launch ”sudo yum install system-config-keyboard”, it returns me an error:

[Errno 28] No space left on device

Anyway, i finally managed to connect with an ssh session from host computer so i don’t have to configure keyboard layout inside vEOS VM.

Thanks
Gigi

Sounds like you are running out of space – did you try increasing the disk space or clearing some of it?

(Andrei Dvornic at April 9, 2015 8:11 am)

I left the default vmdk image space of 2gb. Only 605,94Mb are used. Even with df command, only 22% of /mnt/flash is used.

(Manuel at April 9, 2015 8:58 am)

Post your Answer

You must be logged in to post an answer.