Posted on May 5, 2014 10:15 pm
 |  Asked by Dave Stubbs
 |  246814 views
RESOLVED
0
0
Print Friendly, PDF & Email

I just posted a question on the forum a day or so ago, and pretty much 30 minutes later the web site went down and now what’s back up is completely different, and my questions are gone.  What happened?

1
Posted by Andrei Dvornic
Answered on May 5, 2014 10:21 pm

Hi Dave,

As you noticed, we have just migrated to a new website. We are working actively on porting the content from the old platform on the new one (including the questions in the forum section), but it might take a while to move everything across. If you need a quick answer to your question, I encourage you to re-post it in this section of the website (’Answers’) and/or contact your local SE or support@aristanetworks.com.

Apologies for the inconvenience – I hope you will find the answers you are looking for on the new website soon.

Thanks,
Andrei

0
Posted by Dennis
Answered on May 20, 2014 4:31 pm

Question, not and answer

In reading your QuickStart-Managing7150Series, I found the following guidance.

An example script for automating log collection can be found on EOS Central -
https://eos.aristanetworks.com/wiki/index.php/EOSTroubleshooting:logGrab

When will the Wiki information come back?  I am looking for the example script.  I’ve a short milestone to reach and I expected this example to help me.

Dennis Anderson, dennis.anderson@avnet.com, 951-845-9195

0
Posted by Andrei Dvornic
Answered on May 20, 2014 5:06 pm

Hi Dennis,

You can get the script from the download section on the website: http://www.arista.com/support/download/loggrab.sh. We are working on updating the QuickStart guide as well – thank you for the feedback!

0
Posted by Dennis
Answered on May 20, 2014 7:08 pm

Andrei:

Thank you, though you can’t login directly to the URL you sent to me, I finally figured out to go to support and enter it there and it worked.

Dennis

0
Posted by Andrei Dvornic
Answered on May 21, 2014 4:50 pm

See also: https://eos.arista.com/collecting-logs-for-arista-tac-cases-using-loggrab/

Post your Answer

You must be logged in to post an answer.