Posted on October 8, 2014 6:45 pm
 |  Asked by Christopher Cupples
 |  2435 views
RESOLVED
0
0
Print Friendly, PDF & Email

EOS release notes indicate a fix for BugID 90769 (CVE-2014-0224 OpenSSL vulnerability, Arista security advisory 0005) was incorporated into releases 4.11.10, 4.13.7M, and 4.14.0F. Will the bug be resolved in the 4.12 release stream?

1
Posted by Mark Berly
Answered on October 8, 2014 6:54 pm

The next maintenance release of 4.12 will contain this fix.

Thanks, Mark. According to the release notes, the caveat is resolved in EOS 4.12.9.

(Christopher Cupples at November 21, 2014 10:57 pm)

Post your Answer

You must be logged in to post an answer.